The Elder Scrolls

Crash on load and new game after migrating to MO2 from MO1. Reverted back to MO1 and crash still persists. Does anyone know what seems to be the issue here?

Content of the article: "Crash on load and new game after migrating to MO2 from MO1. Reverted back to MO1 and crash still persists. Does anyone know what seems to be the issue here?"

So I decided to finally use Mod Organizer 2 because a mod I wanted to use required zEdit which can't be used with MO1. MO1 has been working for me for years, so didn't want to risk it breaking before. Migrated to MO2, followed a video guide on YouTube, moved my downloads, mods, overwrite, and profile folders from MO1 to MO2. Mods seem to load up fine in TES5Edit and LOOT, no issues. I run the game and it gets to the main menu. It instantly crashes whenever I try to load a game or start a new one.

Funny thing is, if I run the game through MO2 without SKSE, it can run and I can even load the game, but of course, the game's broken without SKSE. Now, if I run the SKSE without MO2, the game also loads, but I'm playing without mods now. It seemed to be an issue with SKSE and MO2. So I moved the files back to the MO1 folder and ran MO1 again instead. Still crashes, only this time an error dialogue box shows up.

The dialogue box is like this: https://imgur.com/a/hj2uukP

It seemed to me that it was still reading files from my MO2 directory. So I completely uninstalled MO2 and deleted everything there. But as the old directory was completely gone, that same error message kept popping up. I checked the directory paths for my MO1, and they were correct, they still lead to my MO1 directory, not the deleted MO2. But that error still keeps popping up. When I uninstall the mod referenced in the dialogue box, the dialogue box does not pop up but the game still crashes. I have no Idea what's going. Running MO1 without SKSE still loads and the same thing goes with SKSE without MO1. It's only when I run SKSE through MO1 that this crash occurs.

Read:  Tk Dodge not working with weapons

Going through LOOT and TES5Edit using MO1 shows no errors or bugs. I have no idea what's going on here… Tried reinstalling SKSE, deleting Skyrimprefs.ini and Skyrim.ini, managing INI's with BethINI, reinstalling MO1, restarting, using a registry cleaner and all that. Crash still happens. Really confusing to me…. Something must have messed up the interaction between MO1 and SKSE.

Source: reddit.com

Similar Guides

© Post "Crash on load and new game after migrating to MO2 from MO1. Reverted back to MO1 and crash still persists. Does anyone know what seems to be the issue here?" for game The Elder Scrolls.




Top 7 NEW Games of June 2020

Quite a few exciting games are releasing for PC, PS4, Xbox One, and Nintendo in June. Here's what to keep an eye on.


Top 10 NEW Open World Games of 2020

Video games with open worlds continue to roll out in 2020 on PC, PS4, Xbox One, Nintendo Switch, and beyond. Here are some to look forward to!


Top 10 Best New Upcoming Games 2020-2021

The best selection of games which will be released in 2020 and 2021 for PS4, PS5, Xbox One, Xbox Series X, Google Stadia and PC - and you can watch in amazing UHD 4K and 60FPS with latest updates about all of the games in this list!


You Might Also Like

Leave a Reply

Your email address will not be published. Required fields are marked *